3

We work in groups on a project at school. We had to build an electric scheme with an Arduino to make a small car moving.

We got the parts from our school, except the Arduino (we had to buy it ourselves). We had to use a battery of 11.5 V. We also had electrical resistors to protect the Arduino and the stepper drivers.

The car worked for a while, but then we wanted to change the program and tried to upload new software to the Arduino. Now the Arduino is not recognized by any computer.

We tried several things, like multiple times unplugging the USB cable, hitting the reset button on a specific timed moment (some method found on the internet).

But it still doesn't work. When the Arduino is connected via USB, the 'on' LED on the Arduino is on. After that all we came also to the conclusion that some people made mistakes on building the electric scheme...

  • Is it possible that the Arduino is broken, since the battery has 11.5 V?
  • If the Arduino isn't broken, can the problem that it's not recognized by the computer be solved?

(Arduino Uno)

  • You can read 10 Ways to Destroy An Arduino, it might help you to find out what did you do. BTW, there is even possibility to destroy USB port, are you sure it's still working? – KIIV Nov 9 '16 at 9:48
  • 1
    Without knowing what you did with your sheme or your "electrical resistors" it's impossible to tell. Some pictures and schematics would be useful. – Majenko Nov 9 '16 at 11:46
  • you can get a working Arduino uno online for 5$ on ebay. think of that it's about 7 for the price of one! – techset Jan 15 '17 at 22:02
  • This question appears to have been abandoned after being asked. You may get help from Have I bricked my Arduino Uno? Problems with uploading to board. If there is no response I'll close this question. There is no point asking questions and then not responding to queries. We had to use a battery of 11.5 V. We also had electrical resistors to protect the Arduino and the stepper drivers. - that is very unclear. – Nick Gammon Feb 15 '17 at 5:50
1

If you connect 11.5V directly to the Arduino then you might have killed you Arduino, BUT you say the LED comes up when you hook up the USB lead. So take things one step at a time.

  1. Get an Arduino that you know is working and try it in the PC with the same cable. Does it work? (No -> Cable or PC is broken - Get a new cable/PC)
  2. Remove all wires, shields, etc. from your Arduino.
  3. Connect the USB cable to the PC, does the Arduino power up? (No -> Arduino is almost certainly dead)
  4. Does the PC recognise the board? (Window -> Beeps, tries to download drivers, etc.) (No-> Manually uninstall the drivers and then repeat this step if it doesn't succeed then the Arduino is very unwell)
  5. Start the Arduino IDE and open Examples->Basic->Blink. Upload the program to your board. Does it work? (No -> You need more advanced fault finding)
  6. Change Blink so it prints a message every time the loop, Serial.println("Hello"); will do.
  7. Upload you modified program and open the serial monitor. Does it show the message? (No -> You need more advanced fault finding)

I know this doesn't fix the problem, but hopefully this will help you narrow down the fault. My gut feeling is that your Arduino has executed its last lines of code, but you never know...

1

Considering that you used resistors to lower the 11.5V to an cough - cough "very normal and regulated 5V", that most certainly is the problem.

The "right and cheap" way to lower such high voltage and connect them directly to your 5V (just assuming, since you said that you used resistors to protect the Arduino) is actually to use a voltage regulator. Any cheap 7805 should do the job. The Arduino actually has its own voltage regulator on it, if you connect it though the Vin pin.

The "true and efficient" way to step down some voltage is actually to use a step-down converter. The way this is better then any normal regulator is that a regulator will lower your voltage by creating heat when the step-down converter will do it in a more efficient process.

The USB of your PC might also be the problem. There is a fuse on the Arduino and one in almost all USB ports of decent PCs. If the voltage spike is high enough, it might have burned the port. That is quite a rare event, but still possible.

Need anymore help, just comment. I'll be happy to help you!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.