0

I have a Arduino Yun with PoE with LininoOS version

Linux arduino 3.3.8 #1 Thu Jun 2 12:28:33 CEST 2016 mips GNU/Linux

I have the Version 4.0 of the module.

I often notice that when I connect the module via a USB cable and login via Serial the WAN and WLAN LEDs blink and I can SSH via both the mediums.

However I cannot do the same when the Yun is completely powered via an Ethernet Cable and the I see the Yun frequently restarting and becoming inaccessible via SSH.

I cannot troubleshoot this problem via software as whenever I connect the USB cable along with the Ethernet Cable the power supply switches completely to the USB and the PoE stops and everything suddenly works well again.

Has someone faced the same issue? Is it because of the High Frequency Whistle problem where I need to solder a 100µF Electrolytic Capacitor to the PoE adapter?

Update

I measured the 5 V and 3.3 V pins on the Yun they provide their respective voltages via a multimeter.

I have a Microsens fast ethernet switch with PoE which provides standard (minimum 44V DC)

Apparently, the WAN LED blinks indicating the Ethernet Connection is available however everytime I ping the Yun it goes down.

  • Do you have a multimeter? Try measuring the 5 Volt and 3.3 Volt supply voltages on the Yun. What voltage are you supplying over the ethernet cable? – Gerben Dec 7 '17 at 18:58
0

PoE Adapter

Silvertel AG9600 1R requires a 100µF 16V Electrolytic Capacitor between it's PIN 7 and PIN 8

According to the PoE Yún Thread the capacitor polarity should be as follows:

PIN 7 --> Capacitor_Negative. PIN 8 --> Capacitor_Positive

solved my problem. I think the default 470uF capacitor might not be able to charge-discharge appropriately with data signals in the PoE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.