Jerry
  • Member for 6 years, 6 months
  • Last seen more than a month ago
1 answers
7 votes
572 views
1 bookmarks
On Arduino Due webserver, there is a 5 second delay on Windows, only when connected via native port
1 answers
3 votes
13k views
3 bookmarks
Arduino webserver: faster alternative to "indexof" for parsing GET requests?
2 answers
3 votes
2k views
Any way to include the text of a file inside a sketch, to make it shorter and neater?
1 answers
2 votes
3k views
What could make an LCD stop working permanently after being connected for 5 seconds to Arduino?
3 answers
2 votes
184 views
Should long wires be kept separated from each other, to reduce interference?
1 answers
2 votes
2k views
How to pass a filename to a function? What type of variable is the filename?
1 answers
1 votes
1k views
How to put 2 variables in a macro?
2 answers
1 votes
1k views
Append Text to Variable Names: Please Help Me Shorten This Code
2 answers
1 votes
445 views
Is it possible to package a sketch with dependent libraries for cross-platform compatibility?
1 answers
1 votes
2k views
1 bookmarks
Any way to use F macro with a passed variable?
1 answers
1 votes
591 views
Why can't I print this text to LCD?
1 answers
1 votes
51 views
Is there any way to separate this short code into its own function? (webserver, trying to use client.print outside of main loop)
1 answers
1 votes
918 views
Arduino web server: redirect to mobile site on SD card?
1 answers
1 votes
1k views
1 bookmarks
Arduino Mega PWM pins stop working for LEDs once servo is attached?
1 answers
0 votes
1k views
Any way to pass EthernetClient to function outside of loop automatically?
1 answers
0 votes
67 views
Can I increase the 10 event limit in Simon Monk's Timer library?
1 answers
0 votes
1k views
Why does Arduino Due Native Port change serial ports after every reset? (Linux)
2 answers
0 votes
2k views
Are DAC pins useful for anything besides working with audio?
1 answers
0 votes
195 views
433Mhz transmitter interference when using long cable, only on Arduino Due
2 answers
0 votes
554 views
After moving project from Arduino Mega to Due, pushbuttons now erratically toggle multiple buttons