New answers tagged

0

Got a answer for the issue, Attaching code for anyone interested. /* Design by Vinod Amarathunga 26.08.2018 FSSG R&D Team */ #include <OneWire.h> #include <DallasTemperature.h> #include <SoftwareSerial.h> #define ONE_WIRE_BUS 2 SoftwareSerial mySerial(11, 10); //SIM800L Rx Tx char msg; String textMessage; bool D7_alarmSent = ...


0

Maybe its too late to respond but the line +FTPPUT: 1,65 indicates a server error. https://www.elecrow.com/wiki/images/2/20/SIM800_Series_AT_Command_Manual_V1.09.pdf - page 275. Please check a sequence of commands , maybe something is missing ? I use the following sequence : "AT+CREG?" "AT+SAPBR=3,1,\"Contype\",\"GPRS\"" "AT+SAPBR=3,1,\"APN\",\"NAME OF ...


0

For the AT+COPS command you are setting manual with long alphanumeric network name but then using the numeric network name. Try AT+COPS=1,2,"40471" REF //Manually select T-mobile as carrier using short format alphanumeric network name AT+COPS=1,0,"TMO" //Manually select T-mobile as carrier using long format alphanumeric network name AT+COPS=1,1,"T-Mobile ...


0

I found what's happening. Module was shutdown due to over voltage.


1

Set SMS Text Mode Parameters AT+CSMP to AT+CSMP=17,167,0,0 This setting is resolve your issue.


0

In most cases the problem is in low balance and account settings. As I see, you doing all right. AT+CGATT=1 AT+CSTT="TATA.DOCOMO.INTERNET","","" Also, check login/password! It's unusual to have blank credential here, in my country.


Top 50 recent answers are included