Questions tagged [sim800]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
-2 votes
1 answer
34 views

SIM800l not turning on

Just need a little help... I'm trying to turn on the SIM800l, but the device is not working. I'm using a 5V power with a voltage divider (10K - 47K) to the device requirement of 4V Vcc, but the LED ...
  • 1
0 votes
0 answers
23 views

SIM800L cannot wait for network

I provided LiPo 3.7V 3 cells 3000mAh to SIM800L. The led blynks stably every 3 seconds which means The module has made contact with the cellular network. I ran the code below and it outputs Waiting ...
0 votes
1 answer
30 views

SIM800L stays in 1sec-blink-state

I've bought such on Amazon. My main problem is that it stays in 1sec-blink, meaning it can't registrer cellular network. First I tried with all anntennas possiblities (one of each, both, none) - ...
  • 870
1 vote
0 answers
169 views

ESP32 - SIM800 - HTTPS lwIP

I am using ESP32 and SIM800L for my project. The SIM800L does support SSL, TLS 1.0, and TLS 1.1. But web servers nowadays usually support only TLS 1.2 and 1.3. I heard, that the ESP32 HTTPS client can ...
  • 23
0 votes
1 answer
89 views

sim800l ftp error after http request

I am using esp32 CAM by Arduino IDE and send an image file by ftp using SIM800l GSM/GPRS module to a server and every thing is ok . I can perform http request also and read some data from a website ...
  • 21
1 vote
0 answers
492 views

Getting location working on SIM800L with TinyGSM?

Hey Arduino enthusiasts :) I have purchased a LilyGo T-Call board. Which has a Esp32 processor and a SIM800L GSM module. For my project i want to send location data over the 2G cellular network. I am ...
1 vote
0 answers
131 views

How to correctly use SSL certs with the Adafruit SIM800H

I am trying to use a Adafruit Sim800H to connect to Azure using MQTT with an SSL certificate. My first step is trying to put a new SSL certificate onto the board. To do this I am using this example ...
  • 111
1 vote
1 answer
84 views

800l v1 Baud rate is not fixing at 115200, How fix it for 115200 for lifelong

I am trying t change the baud rate of sim800l v1. But not successfully happening, every power cycle again going to AT+IPR= 0. I am using the following AT commands for changing the baud rate. 1.AT 2.AT+...
1 vote
0 answers
102 views

Error Performing HTTP GET request on google sheets (Apps Script) using TTGO T-CALL

I've tried using several libraries such as TinyGSM, SoftwareSerial, AT commands but I'm guessing the problem to be with my GET request url is https://script.google.com/macros/s/GAS_ID/exec?tag=1234&...