Questions tagged [sim800]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer
95 views

AT command validation does not appear on the serial monitor

I can't validate an AT command. Would anyone have any suggestions as to what I might be doing wrong? It should be printing "Sending successful! or "Sending failed!", but it doesn't show ...
Fabio Henrique's user avatar
0 votes
1 answer
212 views

sim800l gsm module response isn't completed

I am using the sim800l gsm module with nodemcu esp8266 and comunicating with it using AT+ commands. The module is working correctly but I am trying to use the command AT+CLCC to get all the current ...
Mohamed Essam's user avatar
3 votes
0 answers
178 views

Sim800l doesn't respond to AT commands

My SIM800L doesn't respond to AT commands. The serial monitor is simply blank. And the led blinks every 3 seconds which means it is connected to a network I power it through an LM2596 buck down ...
Ângela Sulissa's user avatar
1 vote
0 answers
221 views

How to set SIM800L to save messages to memory and reading them

I have so many commands that i need help to setup my SIM800L module. Tutorials i have seen so far involves the messages going directly to the mCu this is problematic for me because if the mCU is ...
DrakeJest's user avatar
  • 229
-1 votes
1 answer
149 views

Reply from the SIM800l module is being cut short

I have a sim800l module connected to the Rpi pico hardware UART /* SIM800 RPi Pico 5v *External 2A 5v supply* GND GND VDD 3v3 TXD GP1 RXD GP0 */ ...
DrakeJest's user avatar
  • 229
1 vote
0 answers
438 views

ESP Sim800l Firebase

So, I'm trying to send data from ESP boards- 32 and 8266 using sim800l module to firebase. But I'm getting HTTP not connected error. I tried to search web but it seems that firebase changed something ...
Kuldeep Aher's user avatar
1 vote
0 answers
147 views

wemos d1 mini keeps resetting while using SIM800L

I am trying to do a small project with SIM800L with Wemos d1 mini. It is a DTMF based project. The problem here is, every time I make a call the d1 mini is getting reset. This is my first project with ...
S.k.joy's user avatar
  • 11
0 votes
1 answer
326 views

SIM800L stays in 1sec-blink-state

I've bought such on Amazon. My main problem is that it stays in 1sec-blink, meaning it can't registrer cellular network. First I tried with all anntennas possiblities (one of each, both, none) - ...
guyd's user avatar
  • 1,033
1 vote
0 answers
676 views

ESP32 - SIM800 - HTTPS lwIP

I am using ESP32 and SIM800L for my project. The SIM800L does support SSL, TLS 1.0, and TLS 1.1. But web servers nowadays usually support only TLS 1.2 and 1.3. I heard, that the ESP32 HTTPS client can ...
rktech's user avatar
  • 23
0 votes
1 answer
163 views

sim800l ftp error after http request

I am using esp32 CAM by Arduino IDE and send an image file by ftp using SIM800l GSM/GPRS module to a server and every thing is ok . I can perform http request also and read some data from a website ...
Ali's user avatar
  • 21
1 vote
0 answers
870 views

Getting location working on SIM800L with TinyGSM?

Hey Arduino enthusiasts :) I have purchased a LilyGo T-Call board. Which has a Esp32 processor and a SIM800L GSM module. For my project i want to send location data over the 2G cellular network. I am ...
kasper.jha's user avatar
1 vote
0 answers
485 views

How to correctly use SSL certs with the Adafruit SIM800H

I am trying to use a Adafruit Sim800H to connect to Azure using MQTT with an SSL certificate. My first step is trying to put a new SSL certificate onto the board. To do this I am using this example ...
Andrew's user avatar
  • 111
1 vote
2 answers
247 views

800l v1 Baud rate is not fixing at 115200, How fix it for 115200 for lifelong

I am trying t change the baud rate of sim800l v1. But not successfully happening, every power cycle again going to AT+IPR= 0. I am using the following AT commands for changing the baud rate. 1.AT 2.AT+...
SWARNA MOHAN CHANDRA KANTH's user avatar
1 vote
0 answers
303 views

Error Performing HTTP GET request on google sheets (Apps Script) using TTGO T-CALL

I've tried using several libraries such as TinyGSM, SoftwareSerial, AT commands but I'm guessing the problem to be with my GET request url is https://script.google.com/macros/s/GAS_ID/exec?tag=1234&...
Anonymus's user avatar