Linked Questions

0
votes
3answers
2k views

Arduino is not recognized by any computer [duplicate]

I have an Arduino Uno R3 and when I plug it into any computer, the computer doesn't recognize the Arduino. I checked up and the LEDs are working fine and when I open the device manager it doesn't show ...
1
vote
3answers
2k views

Arduino not detected [duplicate]

I took an Arduino from a friend yesterday but when I connect it to the laptop there is no light blinking from the Arduino and the laptop doesn't detect any device. Is there a problem with the Arduino ...
3
votes
1answer
2k views

Connecting to the Sparkfun Redboard on Mac OS X Sierra [duplicate]

I'm trying to connect to my Sparkfun Redboard (Arduino UNO compatible) on Mac OS X 10.12.3 (Sierra). The board comes with a USB mini to USB A FTDI cable. The board lights up and gets power over USB, ...
1
vote
1answer
630 views

I need help setting up my Arduino Uno with the port [duplicate]

I'm using a Windows computer, and if I recall correctly I installed the IDE using the installer, so I probably don't need to manually install the drivers. However, I can't figure out how to set up the ...
1
vote
0answers
338 views

Elegoo “Uno R3” not being recognized in any computer anymore [duplicate]

I used to be able to use my Elegoo Uno R3, just fine. It worked with my computer no problem. Except I used the USB cable on a power bank and now the Uno isn't being recognized on any computer. I tried ...
0
votes
1answer
262 views

Problem uploading the code into an Arduino Uno [duplicate]

I was trying to upload code for a blinking LED. It is a new Arduino Uno board. Any further help will be appreciated.I got the following error: Info.: OS- Ubuntu 16.04 Software: Arduino IDE 1.8.5 I ...
-1
votes
1answer
321 views

Not able to upload program to “Arduino Due” [duplicate]

I'm not able to upload sketch on Arduino Due, using Programming Port. Even blink sketch from examples is not working. So tried with blank sketch, I got following messages.
0
votes
1answer
157 views

Arduino NANO (CH340) error while flashing bootloader [duplicate]

Ok. So I'm close to tearing me hair out on this one. I have a batch of cheap Arduino Nano clones, that just straight up won't work. (I HAVE gotten one of them to work, but I suspect that was by pure ...
0
votes
0answers
40 views

Did I fry my Uno? Computer is no longer detecting the board [duplicate]

I'm very new to arduino and have recently encountered an issue where my board is no longer being detected on my computer (Mac OS High Sierra). The board seems to power on as usual and has lights ...
0
votes
2answers
3k views

Arduino will not recognise USB ports on my Mac running Sierra

Arduino will not recognise USB ports on my Mac running Sierra I am a teacher who helps teachers to use LilyPad. I used to be able to plug in my LilyPad Arduino and see the USB port. I have read all ...
2
votes
0answers
929 views

Serial Port Issues Elegoo Mac OX High Sierra

Edit: Unfortunately the question that has been linked to my question does not answer my question. I have followed its instructions but it is a slightly different issue. Any help on my question would ...
1
vote
0answers
829 views

avrdude Programmer is not responding Mac

I'm VERY new to Arduino programs. I'm trying to upload the AnalogInOutSerial example to my Arduino, however, I keep getting an error saying that there is a problem uploading to the board. Thank you ...
0
votes
1answer
244 views

Arduino Uno board works but Arduino Uno + Wifi is not being detected

When I connect my Arduino Uno board it instantly detects the board and shows it in the list. But when I connect my new Uno + Wifi board it doesn't detect it. I also manually selected Arduino Uno Wifi ...