1

My Arduino Nano 33 BLE Sense stopped working suddenly a while after uploading firmware for an ML project. I've used my board for several ML projects and it worked like a charm.

I can't find the board in the Arduino IDE's port section.

I've tried to reset the board by double-pressing the reset button, but that didn't make any response, not even flashing LEDs.

I've tried changing USB cables, connecting to different ports of the PC, also other PC's but the result was the same.

I've checked the board's outputs, luckily the 3v, 5v, and Vin pins have output and run without any abnormal heating. I'm not sure what's the problem with this board. Maybe the bootloader got corrupted?

2
  • it is possible to upload to Nano BLE with Nano IoT selected and vice versa. The result is a deleted bootloader. here I describe what to do for Nano IoT, but the same applies for Nano BLE: arduino.stackexchange.com/questions/72955/…
    – Juraj
    Feb 24, 2022 at 4:36
  • Thanks for giving me light Juraj. Feb 25, 2022 at 6:40

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.