2

I have one Arduino Uno which was working fine by below circuit(link): enter image description here

But when I have connected the new bought the LM35 Ic by the below connection:

enter image description here

The Arduino UNO don't be recognized by the my Ubuntu OS as you can see below:

enter image description here

And by removing the LM35 connections, the Arduino don't be recognized again. I have damaged two Arduino Uno board by this mistake and ...

So I don't know why this happened and for repairing the damaged circuits I hope find out which part of the Arduino circuit are probably damaged?

Thanks.

5
  • Ttyusb? Sounds like you're using cheap Chinese clones. Good luck with that... – Majenko Jun 8 at 7:13
  • Can you be specific regarding which LM35 variant and which pin you connected it to? Have you tried a standalone circuit? – Dave Newton Jun 8 at 13:13
  • @Dave_Newton, I can see the ??cxz LM35 DZ on the IC which i don't know what is the two ?? character on the IC, but I googled it and i guess it is this kind, I found the all lm35 DZ types pins are the same and my circuit connections is right ( based of this datasheet). – so sa Jun 8 at 14:36
  • @Dave_Newton, For the third part of your question, I used the LM35 DZ type on the main circuit with this shematic (like the above) – so sa Jun 8 at 14:36
  • @sosa FYI if you use @ somebody with something other than what the autocomplete provides there's no notification. This isn't a schematic--I can't tell what pin you've hooked the LM35 to. It's unlikely the issue is caused by the LM35 itself; have you tried a circuit with just the LM35 as a sanity check? – Dave Newton Jun 16 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.