0
    Arduino: 1.8.13 (Linux), Board: "Arduino Uno"

Sketch uses 444 bytes (1%) of program storage space. Maximum is 32256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.


This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.
  • I selected the right board (Arduino Uno)
  • I selected the right port
  • I selected "USBasp" as programmer
  • I reset the board multiple times
  • I have uploaded to the same port multiple times before without getting an Error
  • I disconnected the USB-cable multiple times and used a different one
  • I don't get the Error Message on a different board (also Arduino Uno)
  • When I'm trying to upload with the serial Monitor open i see an orange lamp (RX lamp) blinking in the same speed the Errors are given
  • When I'm trying to "Burn Bootloader" I get following Error:
Arduino: 1.8.13 (Linux), Board: "Arduino Uno"

avrdude: error: could not find USB device with vid=0x16c0 pid=0x5dc vendor='www.fischl.de' product='USBasp'
Error while burning bootloader.


This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.
2
  • 1
    I guess you don't have an USBasp programmer, so you get that error message on bootloader burning. Do you habe anything connected to the board, when trying to upload? What other board did you try? Are you able to open the Serial Monitor with the selected com port? If you then send something, is the RX LED on the Uno lighting up shortly?
    – chrisl
    Feb 1 at 21:40
  • 1
    Have you ever successfully uploaded to this board?
    – timemage
    Feb 2 at 1:09
2

The problem was an Bluetooth extension I connected to the board. I removed it, uploaded the program, reconnected it, and that worked!

2
  • So please mark this question as answered since you solved the problem. Feb 3 at 12:35
  • I have to wait another hour, then I'll of course do it :)
    – G. S.
    Feb 3 at 19:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.