1

I bought my Robotics kit yesterday. And, I am not able to set up my Arduino port. I have tried every method I could find on the internet. I am attaching images of my device manager and error I am getting while trying to update my ports. Any help would be highly appreciated.

enter image description here enter image description here

10
  • So the error says, that the best drivers are already installed. Can you choose the port COM3 or COM5 in your IDE? Or don't they show up?
    – chrisl
    Jul 9 '20 at 18:34
  • @chrisl they don't show up. I am not able to select the option for ports.
    – Dreamer
    Jul 9 '20 at 18:41
  • add a sreenshot from the Tools menu
    – Juraj
    Jul 10 '20 at 4:38
  • @Juraj Yes, added. Do let me know what might be the error.
    – Dreamer
    Jul 10 '20 at 4:45
  • 1
    @Juraj I followed the instructions. Still getting the same error. Moreover, I have an Arduino Uno. So, it doesn't show me Duo Port programming under Ports(COM&LPT).
    – Dreamer
    Jul 10 '20 at 8:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.