0

I set the circuit and couldn't illuminate, where is the problem?

my circuit on proteus

original arduino circuit

Fritzing: https://fritzing.org/media/fritzing-repo/projects/c/color-mixing-lamp/images/Arduino%20Lamp%20Project.png

5
  • 1
    you have to run an appropriate sketch in the arduino
    – jsotola
    Apr 29, 2020 at 19:14
  • I thought my sketch was properly but there is a problem that rgb is not illuminating. i transferred hex code from arduino app, starterkit_basickit. on the book 9green 10red 11blue; a0red, a1green, a2blue, then i think set correctly. Apr 29, 2020 at 19:21
  • what is the point of asking where the problem is, if you do not provide all of the available information ... determine where the problem occurs ... is it in reading LDRs or is it in lighting the LEDs? .... write a separate sketch to test each part
    – jsotola
    Apr 29, 2020 at 19:55
  • im not sure about the parts that i use. on arduino, parts were rgb led, 220 ohm resistor, 10k resistor, 3 photoresistor, 3 gel. i used 3 light dependent resistor for "3 photoresistor+3gel" is it correct? if it's correct, RGB should lit, but it doesnt. I'm new about using proteus and arduino. I just need to convert original arduino circuit to proteus. Here is the purpose: i.ibb.co/9yVtThk/image.png Apr 29, 2020 at 21:05
  • just fixed by using TORCH LDR instead of normal ldr. FULLY WORKS. Apr 29, 2020 at 21:09

1 Answer 1

1

just fixed by using TORCH LDR instead of normal LDR. FULLY WORKS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.