0

First of all Thank you for reading my broblem.Before coming this erro I did a project in my Uno board by using a Bluetooth module.after that; when I powered the board to uploade another programe ;4 LEDs (l,tx,Rx,on) were went red without blinking.so now ,at the all time when I powered my Uno board without any connection with any of pins previously mentioned 4 leds were red coloured at all the time.looking for quick response.

  • are you able to upload something, like a "blink" sketch to board ? – Tirdad Sadri Nejad Mar 23 at 20:44
  • There may be good reasons, that the LEDs are on. That's not directly an error. Are you still able to upload programs? What happens, if you upload the blink example? – chrisl Mar 23 at 21:01
  • When I tried uploade the blink example it's not uploading to the board,it says there a touble shooting problem. – Brown Mar 24 at 4:28
  • Please give us the full error message (add it to your question by editing it) – chrisl Mar 24 at 8:21
  • If the LEDs are red then it's not a genuine Arduino. If it's not a genuine Arduino then all bets are off as to what happened. – Majenko Mar 24 at 11:17
0

If you can upload sketches, I don't think it is that big of a deal but if you can't, check the TX and RX pin tracks since if those tracks are shorted, they can keep the indicator lights on for ever due to the Serial code on the Arduino. To get further help, please tell me what happens if you try uploading code.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.