0

I know the title sounds stupid but I never found a question like mine so I wanted to be specific because I downloaded the Arduino IDE to start my first project and I never managed to boot it because nothing happens when I try and I also tried every kind of thing to make it work I could think of. I reinstalled it, downloaded from another link like the zip version and also tried the windows repairtool. I also tried to boot it as admin several times but nothing changed anything. I did all of that yesterday and today when I started the Pc and retried I atleast saw something of a bootingscreen of the app so I thought I just had to restart but then it just went off again and the pain from yesterday began once again.

´´ I own windows 7 64 bit ´´ and tried every download except the one for windows 8.1 and 10

I saw a question about Arduino IDE not starting but this person atleast got any response from the program and the tipp they suggested with the folder in

´´ AppData/Lokal where you delete broken data to reinstall doesnt work too because the arduino folder doesnt even excist in the whole appdata section. ´´

´´ Windows repair tool said the program is not compatible, only in Windows xp (service pack 2) version but in compatibility mode nothing changes ´´

Ok thew this question is really long but I gave my best to explain everything I could about my problem so I really hope somebody could help me on my problem so I didnt waste my 45 Euro and time on tech stuff that I cant use

one thing to meantion I have left is that i bought my stuff from a teacher (Erik Verbene) on the internet

but that doesnt matter because it is your program that is not working so yeah hope somebody can help me out on this dilemma

  • run arduino_debug.exe in installation folder – Juraj Oct 2 '19 at 11:10
  • there only starts up a black box that instantly closes again.... – Dennis Rüdiger Oct 2 '19 at 21:09
  • start it from command line – Juraj Oct 3 '19 at 5:37
0

The Arduino IDE is written in Java. It's 100% platform independent, so the version that you download makes no real difference.

The most likely culprit is the version of Java that is installed in your computer. I am not sure off hand what versions of Java the Arduino IDE works with, but for certain version 8 will be your best bet. Make sure that you have the latest version of Java 8 installed. If you have any older version installed you should uninstall it and replace it with Java 8. I'm not sure how the IDE works with newer versions than 8, but removing anything newer than 8 and installing Java 8 may be a good idea.

| improve this answer | |
  • Arduino IDE has Java bundled in installation – Juraj Oct 1 '19 at 12:16
  • I already own the newest version of java and I also checked if java itself is running and it does so that isnt the problem it seems – Dennis Rüdiger Oct 1 '19 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.