0

I have an NodeMCU with an ESP8266 32Mbit, I am trying to flash the AT Firmware as described in Non-OS AT Instruction Set with NONOS-SDK-3.0 but I dont get any responses. I have the MCU connected by USB and use the Flash Download tools. The NCU should be used together with an Arduino.

For the AT Commands, I tried it over Putty and with the Andruino IDE with 115200 baud rate.

Best regards,

Bravodelta

  • 1
    Is it the programming that is not responding, or the AT commands once you have programmed it? – Majenko Aug 5 at 14:47
  • The AT commands are not responding. I think I am doing something wrong, with flashing the firmware. – Bravodelta Aug 6 at 6:00
  • how do you try the AT commands? add that info to the Question. do you get the bootlog printed at 74880 baud? – Juraj Aug 6 at 17:25
  • I tried it over Putty and with the Andruino IDE with 115200, but I dont see anything. I didnt get any bootlog on 74880 – Bravodelta Aug 8 at 11:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.