0

I have an Arduino micro http://arduino.cc/en/Main/arduinoBoardMicro I was looking to know which is the lowest version of the IDE that support it. Actually on the IDE 0023 is not present in Tools > Board.

3
  • 2
    Why are you still using 0023? Dec 23, 2014 at 21:38
  • Find some very old .pde that works and is compatible with 002x
    – pna
    Dec 23, 2014 at 21:39
  • I don't think you're gonna get an answer here, as it's generally accepted to use the latest version, and we're gonna need to know why you don't want to do that.
    – Jasmine
    Dec 23, 2014 at 22:59

1 Answer 1

2

According to the Arduino Software Release Notes, support for the Arduino Micro was added in 1.0.2.

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .