0

When i tried powering the board the Atmel IC heats up and led goes of after a second .the board does not get detected on my IDE software . 1) I have tried out finding the issues with the board and solving for same but the board does not revive . Issues like voltage regulator gets shorted (Pin 1 and 2) .So initially i have thought that removing voltage regulator would solve the problem but still there is short between pin 1 and 2 of 3.3 voltage regulator. 2) tried removing the capacitors connecting vcc and gnd but with no success of removing the short. Could Someone would possibly help me to revive the board and fix for the same .

  • Maybe it wasn't short in regulator, but in MCU. Try to use the alcohol test (pour 100% ethanol on it and place(s) that evaporates fastest might be the short) – KIIV Mar 18 at 10:33
  • Ok will try it surely – Ashish Gurav Mar 25 at 5:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.