I have multiple Wemos d1 mini lying around, but can't seem to get them connected to my macbook, to they do not show up in my /dev/tty?

I tried updating the driver, both using home-brew and installing the driver manually - as suggested here


but nothing seem to work? I tried different cables? no way to connect to it?

  • I finally had success following the removal instructions, but NOT installing anything. Feb 14 '19 at 21:19
  • @josecanuc, what removal instructions?
    – jsotola
    Feb 15 '19 at 0:43
  • In the link you give in your question, steps 1-3. Feb 15 '19 at 1:10

All of the cables I tried don't have a data line

  • 1
    Oops! Well, that would definitely cause the problem! Glad you got them to connect. Feb 15 '19 at 14:44
  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review Feb 15 '19 at 15:57
  • 4
    @MichelKeijzers - the answer is written by the author of the question - so it does answer the question Feb 15 '19 at 22:38
  • 2
    I tried different cables? seems like you have multiple power only cables, so technically, the answer should've been "All of the cables I tried don't have a data line" Feb 15 '19 at 22:40
  • @anita it would be great if you could expand on your answer making it clear for others who have the same problem. Perhaps you could add diagrams or tests to perform to determine if the data line is there.
    – sa_leinad
    Feb 18 '19 at 6:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.