0

I am trying to run my Arduino Uno using Blynk app. I have Arduino IDE , Blynk library on the same folder within the Arduino library folder, changed the AuthCode using the one provided , checked all the pins and tried to run the code(sketch) given below in the link . It says device is not online yet . https://examples.blynk.cc/?board=Arduino%20Uno&shield=Serial%20or%20USB&example=Widgets%2FTerminal

I have checked the port too before uploading the code. My laptop and Android phone both are connected to same WiFi. I have edited the blynk-ser batch file to my specific port number(COM 6). I have tried uninstalling and reinstalling the Blynk app. I had turned off firewall temporarily, but same result. Need help to get going. How can this problem be solved?

Edit: The error message shown is DSR is off , Received EOF, EVENT_CLOSE

This error is shown.

  • When you run blynk-ser, does it output anything; any error messages, or status messages, etc? – jose can u c Jan 29 at 13:17
  • DSR is off , Received EOF, EVENT_CLOSE – BJKShah Feb 2 at 4:26
  • That doesn't look like what would be expected from blynk_ser. It should show that it's connecting to blynk-cloud.com and opening the serial port, etc. More help can be given if you include complete commands and outputs in your question, in general. – jose can u c Feb 2 at 13:10
  • I have included the image in the question, need your help – BJKShah Feb 2 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.