0

I have a MakeBlock mbot bluetooth version. I have mblock 5 installed on my laptop and the BT module on my laptop is BT4.2 (LMP8.256). I tried to add the mbot as a new BT device on my laptop but it always failed. I saw some posts said the laptop needs to run BT4.0. So I bought a BT4.0 USB adapter and plugged it on my laptop and tried to connect. But it didn’t work either. Does anyone have similar issue and how do you work around it? Thanks!

closed as unclear what you're asking by per1234, sempaiscuba, VE7JRO, chrisl, gre_gor Jan 7 at 21:32

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    what does this mean? tried to connect and didn’t work ............... if you want a good answer, then you need to describe what you tried in detail and describe what the result was in detail – jsotola Jan 6 at 22:05
  • i plugged in the BT4.0 adapter and installed the driver. the adapter showed up in device manager as a bluetooth radio device which is different from the bluetooth device (the build-in bluetooth module on my laptop). however it does not generate an icon which i can double-click and pair mbot with the BT4.0 adapter. i also disabled the build-in bluetooth module and only enabled the BT4.0 adapter to see if it helped. in that case there is no bluetooth icon either. – user3673063 Jan 7 at 7:38
  • the problem i have is my laptop can't pair with MakeBlock mbot which uses Ardiuno Uno. i want to pair my laptop with the mBot. – user3673063 Jan 8 at 6:12

Browse other questions tagged or ask your own question.