1

I've tried installing the Arduino Adafruit playground but came across the same error.

sketch\src\Libraries\Adafruit_Circuit_Playground\utility\Adafruit_CPlay_LIS3DH.cpp:27:35: fatal error: Adafruit_CPlay_LIS3DH.h: No such file or directory

 #include <Adafruit_CPlay_LIS3DH.h>

                                   ^

compilation terminated.

exit status 1

I don't really know what else I can try. I've tried reinstalling the library and different versions of the Arduino IDE but is doesn't seem to work.

IDE version: 1.8.7

Playground version: 1.8.1

migrated from stackoverflow.com Nov 8 '18 at 4:36

This question came from our site for professional and enthusiast programmers.

  • the error start with "sketch\src\". where is your "Libraries" folder located? – Juraj Nov 9 '18 at 17:50
0

Sorry completely forgot about this post. Apparently I had a folder in my project with the playground library that wasn't updated. When I removed this folder everything worked fine.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.