-1

I buy a OLED as picture below, I want to use https://github.com/adafruit/Adafruit_SSD1306 to control it. But the example of https://github.com/adafruit/Adafruit_SSD1306 can't be compiled. The error as the second picture below. How should I to use this OLED ?

enter image description here

enter image description here

2
  • 2
    It looks like there is more to the error message that isn't shown in your image. Instead of posting an image of text, copy and paste the error text into your question. Oct 10, 2018 at 14:28
  • @josecanuc I have add it. Could you help me ? Thanks.
    – Enhao Lan
    Oct 10, 2018 at 15:08

1 Answer 1

1

In addition to installing the Adafruit_SSD1306 library, you also need to install the Adafruit_GFX library, which is a dependency of the SSD1306 library.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.