1

I've tried to upload my code to an Arduino LilyPad (328) using an FTDI basic breakout, but i get this:

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x29

I tried to install the latest FTDI drivers from the FTDI website, tried another PC, tried to install the CDM-2.08.28 driver (latest I think) and nothing.

If I change the PC port the USB Serial Port doesn't change (is always COM3).

1

Does the Loopback test work? Connect Lilypad's Reset to Gnd, connect D0 to D1, open the serial monitor, see if typed text is echoed back. If, you have FTDI problems that you need to resolve.

  • Hi, i can't do the loopback test because i have no jumper cables at the moment, i've done the loopback test on the FTDI breakout using PuTTy, and when i press any keyboard key the Rx LED on the FTDI blinks, anymore tests? – Sans Aug 1 '18 at 20:15
  • solved ! was able to upload code choosing arduino uno instead of the lilypad (baud reasons if im correct) – Sans Aug 2 '18 at 21:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.