0

I can't configure at 192.168.240.1. It's giving me this message multiple times:

1- AJAX/HAR Error:0 has not allowed Arduino Configuration Wizard to complete.

Details of my board:

Arduino Yun V2.0.1 anders evinrud

enter image description here

1

I have this error too when I typed a wrong password to connect to the green 'osjs' interface. have you changed the password of your board ? have you tried the 2 possible passwords ( "arduino" or "doghunter" ) depends on the image installed ? hacve you cleared your browser cache / test with another browser ?

  • I managed to pass through it...n my project had completed☺ – HydrogenUranium Aug 7 '17 at 9:40
  • 1
    @hydrogen.uranium235 then why don't you answer your question to help out anyone else who may have this issue? – per1234 Aug 7 '17 at 10:58
  • First, u can just ignore the error and check back is ur IP add changed after several times of configuring. – HydrogenUranium Aug 7 '17 at 11:00
  • Second, if it is still not working, and u cant enter the site with the new IP address, u just need to hard reset the arduino...mayb cz u did it so many times. – HydrogenUranium Aug 7 '17 at 11:02
  • @hydrogen.uranium235 please submit your answer by clicking on the "Answer Your Question" button at the bottom of the page. Once submitted, then accept the answer by clicking on the green tick under the vote area. Please don't post the answer as a comment. – sa_leinad Aug 7 '17 at 15:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.