1

I have connected my GSM module to my Arduino. Using AT commands I am able to connect to internet. Using the following link of tutorials, I tried to connect to internet http://arduino.cc/en/Tutorial/GSMExamplesXivelyClient In this the device is showing not connected. So I tried to debug it. In the attachGPRS (gprs.attachGPRS(GPRS_APN, GPRS_LOGIN, GPRS_PASSWORD)==GPRS_READY)

gprs.attachGPRS(GPRS_APN, GPRS_LOGIN, GPRS_PASSWORD = 2

and GPRS_READY = 4

Why is this happening? What is GPRS_READY ?

2
  • Your question doesn't make sense. I know english isn't you first language, but please try to rephrase it. The code you provide is also weird, with for example missing parentheses. – Gerben Aug 16 '14 at 12:47
  • Welcome to Arduino SE! First of all, did you solve your other question yet? Also, it seems like you're relying on external code. Can you please add any relevant code? Thanks! – Anonymous Penguin Aug 16 '14 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.