0
avrdude: stk500_getsyn(): not in sync_resp=0*00
avrdude: stk500_disable: protocol error, expect=0*14,resp=0*51

These are the errors occurring when I am trying to upload to the board.
I've tried all the suggestions that suggested in this. When I am trying to burn the bootloader the same error is showing.

  • 1
    You forgot to add the link referred by "this". – Bence Kaulics Mar 23 '17 at 15:36
  • What board and serial port have you selected? – Mikael Patel Mar 23 '17 at 16:22
1

I don't know if I got the exact error (maybe another sync error), but what helped in my case (in this order, try again every time):

  • Reinsert the USB cable
  • Use a different (shorter) USB cable
  • Put the USB cable in another USB port
  • Restart the Arduino IDE
  • Restart the computer
  • Reinstall the Arduino IDE
  • Go to device drivers (control panel), check for COM ports, remove Arduino and reinstall

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.