0

I am using Arduino 1.8.1 and arduino nano (mega 328p) and ftdi driver. In device manager it seems no problem, because it is detected as COM99. But it says a problem while uploading to the board as picture given. Please Helpp..

This error that make me crazy

2
  • It looks like it found an invalid library in your Arduino installation. From the screenshot, though, it is not clear which. You could try de-installing the Arduino software and re-installing it. – 6v6gt Mar 23 '17 at 10:01
  • 2
    Why did you post a screenshot with mostly irrelevant stuff and an incomplete error message? Why not copy paste the error here? There is an obvious button labeled "Copy error messages". – gre_gor Mar 23 '17 at 13:28
0

Looking at the error in the end about the invalid library, it seems a configuration problem and not a communication problem.

Try:

  • Close and reopen the Arduino IDE (and check again)
  • Remove the library and add it again (in the Manage library options in the menu), close/reopen the Arduino IDE (and check again)
  • Reinstall the Arduino IDE (and check again)

Not the answer you're looking for? Browse other questions tagged or ask your own question.