0

Unless my multimeter is on the fritz, it would seem my 5V Adafruit Trinket is only outputting 3.3V when connected w/ DC power.

When connected via USB, totally fun. Full 5V. But if I disconnect that and connect a 9V wall adapter, the output of the 5V pinout is just giving me 3.3V.

Is that even possible?

I noticed the issue b/c my program wasn't running properly when connected via the DC adapter (but ran just fine via USB). So I tested the voltage and sure enough, 3.3V all around at basically every +/- connection.

Any ideas?

enter image description here enter image description here

  • Can you measure the 9V input at the jack? Is it really 9V? – Nick Gammon Apr 12 '16 at 2:22
  • @NickGammon Yes, and it is indeed reading 9V. – Shpigford Apr 12 '16 at 2:23
  • I can't see from your photos where the 9V input actually gets onto the Trinket. Maybe the camera angle is a bit weird. – Nick Gammon Apr 12 '16 at 2:24
  • @NickGammon in the bottom photo if you follow the red/black, they go to the first and second inputs immediately to the top left of the trinket. – Shpigford Apr 12 '16 at 2:26
  • 1
    Also please photograph the underneath of the board. – Nick Gammon Apr 12 '16 at 2:43
3

Unfortunately I do not have the ability to comment. What I can suggest is to look at the small 5 pin regulator and look at its markings. If the IC is marked with "QT33" then adafruit has stupidly soldered the wrong chip onto your trinket board. If it says "QT50" then the regulator is not at fault.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.