3

I have the following problem

I have a pro mini clone, with 328/5V. It was successfully working in my board. I pulled it out of the board, and wanted to update my software. I connected it to my FTDI, arduino was normal by this time. Power on LED was on. I stared uploading, my sketch compiled and started writing. While it was writing, my 3.5 year old daughter who approached me from behind and whom I did not see pulled the Arduino out of FTDI - "what is that nice red light?" Of course writing failed. Now, when I connect the arduino to FTDI, it is dead. No LEDs light up, no sync... what to do? Any chance to revive it?

5
  • Check the FTDI as well. Voltmeter could be helpful. Commented Feb 25, 2016 at 22:55
  • Just flashed another Arduino board to test - worked without problems... Commented Feb 25, 2016 at 23:02
  • Ok, then if looks like FTDI is alive and the Pro Mini is dead. Commented Feb 25, 2016 at 23:04
  • Just decided to examine the Arduino for physical damage, and that was it! Looks like she ripped Arduino off the cable so hard, that the solder holding the programming pin row was not holding! I resoldered all connector pins, and it worked now! Commented Feb 25, 2016 at 23:07
  • Tough thing. You are lucky. Cheers! Please mark the question as answered (i.e. provide your solution as an answer and accept it). Commented Feb 25, 2016 at 23:09

1 Answer 1

2

Check for physical damage! Solder connection of the programming pins to the board was damaged in my case. Resoldering helped!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.