1

I am doing a circuit for capturing light intensities.

I followed the tutorial provided by Adil Moujahid

Yet, when I plug the jumper wires on 5V the circuit stops working and when I plug on 3.3V the analog in A0 sent back only a series of zero...

What did I missed? I acknowledge that I tried to be the most economical on the jumper wires...

The sketches, program and circuit given by Adil Mouhajid

The program

The circuit provided by the site

My attempt

enter image description here

  • 2
    While the code is not relevant to your issue here, in the future please place your code text into the question directly, instead of as a screenshot. – Jake C Jan 29 '16 at 0:45
  • 1
    What did I missed? I acknowledge that I tried to be the most economical on the jumper wires. - that's what you missed. The bottom two lines are connected horizontally (all the way along) - thus you just shorted everything together. – Nick Gammon Jan 29 '16 at 5:13
6

The two strips on either side of the bread board, color red and blue (typically) are power rails, and each strip is all connected. Your circuit connections that are on that strip are shorted together and will not work. I suggest following his layout exactly to begin with, and once you've learned the basics of breadboard connections, you can start doing your own layouts.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.