0

I'm using a Yún shield from Dragino with an Arduino Uno, but the default wifi password for the shield (which should be "dragino") isn't working.

I tried the wifi reset (holding down the reset button for 5 seconds) and a factory reset (holding down the reset button for 30 seconds) but the password still seems to be incorrect.

Is there any way I can reset the password?

  • 1
    Can you describe how you're determining that the password isn't working? – dlu Jan 7 '16 at 3:48
1

Try connecting via ethernet to 192.168.255.1 with root/root

The SSH access for Dragrove is: IP: 192.168.255.1 on LAN port. If you want to connect to the Dragrove via WiFi, the IP should be 192.168.1.108. Username: root Password: root

http://www.seeedstudio.com/wiki/Dragrove_-_Generic_gateway_for_internet_of_things

0

Dragino is just the password for the first initial setup. You probably set a new password. Even if you reset the shield, it keeps your password. This happened to me to and then I put in my password and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.