0

I've bought and Arduino Nano compatible on eBay:

enter image description here

But by the time I connect it to my Macbook Pro (OS X El Capitan 10.11.2) doesn't appear under "Tools -> Port" in Arduino IDE:

enter image description here

I've followed some instructions by other posts here in StackOverflow:

But none of them worked :(

If someone could help me out with this issue I'll be grateful.

Thanks.

7
  • What serial chip is on that board?
    – Majenko
    Dec 17, 2015 at 18:09
  • The chip is an Atmega 328P
    – JV Lobo
    Dec 17, 2015 at 18:10
  • No, I said SERIAL chip. Turn it over. That one, right there.
    – Majenko
    Dec 17, 2015 at 18:11
  • 1
    So sorry Majenko. CH340G is in the serial chip. Thanks.
    – JV Lobo
    Dec 17, 2015 at 18:21
  • 2
    Ah, I guessed as much. Good luck with that then - that chip has real problems with Yosemite.
    – Majenko
    Dec 17, 2015 at 18:26

1 Answer 1

1

I was be able to solve the issue.

By looking for the serial chip my board has: CH340G I found this blog post:

http://kiguino.moos.io/2014/12/31/how-to-use-arduino-nano-mini-pro-with-CH340G-on-mac-osx-yosemite.html

So I downloaded the signed driver for my chip and now it works :D

Driver: http://kiguino.moos.io/downloads/CH34x_Install.zip

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.