0

I have a brand new arduino(original), and it is not showing up in Device manager or anywhere else. Even the computer doesn't Prompt anything. I am using Windows 7 32 bit.

  • 2
    Have you tried a different cable? Different computer? – Ignacio Vazquez-Abrams Jun 2 '15 at 5:48
  • 1
    Is there anything connected to it? (Like sensors and what not) that could be wired up wrong. Is the power light on? – Tom Carpenter Jun 2 '15 at 20:39
  • 1
    It worked with a different cable. – Clarskon Jun 6 '15 at 16:23
1

As the OP reported: It worked with a different cable.

I converted his comment to an answer so the system would regard this issue as solved. Please accept this answer.


Some cheap USB cables only carry power, and not data. I have such a cable that came with a USB desk light. To save money they only run two wires and not four, since the desk light is not a data device.

Be cautious about grabbing any old cable from your desk for testing. Make sure it is designed for data use. If in doubt, try a known good cable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.